Intermittent OSX talos svgr talosError: 'timeout exceeded'

RESOLVED DUPLICATE of bug 798219

Status

RESOLVED DUPLICATE of bug 798219
5 years ago
5 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=25915228&tree=Mozilla-Central

Rev4 MacOSX Lion 10.7 mozilla-central talos svgr on 2013-07-30 08:12:08 PDT for push dbd7d55d64ff
slave: talos-r4-lion-021

09:39:35     INFO -  __start_tp_report
09:39:35     INFO -  _x_x_mozilla_page_load
09:39:35     INFO -  _x_x_mozilla_page_load_details
09:39:35     INFO -  |i|pagename|runs|
09:39:35     INFO -  |0;big-optimizable-group-opacity-2500.svg;1025;997;1021;1043;1038;995;1001;1001;997;1001;992;1000;1003;1001;990;1013;1005;1002;999;1017;994;1001;1003;1000;995
09:39:35     INFO -  |1;small-group-opacity-2500.svg;369;412;408;413;419;412;419;414;412;412;412;416;414;411;417;414;416;416;415;418;413;418;411;411;427
09:39:35     INFO -  __end_tp_report
09:39:35     INFO -  __start_cc_report
09:39:35     INFO -  _x_x_mozilla_cycle_collect,2060
09:39:35     INFO -  __end_cc_report
09:39:35     INFO -  __startTimestamp1375198827601__endTimestamp
09:39:35     INFO -  NOTE: child process received `Goodbye', closing down
09:39:35     INFO -  __FAILbrowser frozen__FAIL
09:39:35     INFO -  DEBUG : Terminating: firefox, plugin-container, crashreporter
09:39:35     INFO -  sh: line 1:   362 Terminated: 15          /Users/cltbld/talos-slave/test/build/application/FirefoxNightly.app/Contents/MacOS/firefox -foreground -profile /var/folders/qd/srwd5f710sj0fcl9z464lkj00000gn/T/tmpV0Mb_S/profile -tp file:/Users/cltbld/talos-slave/test/build/venv/lib/python2.7/site-packages/talos/page_load_test/svg_opacity/svg_opacity.manifest -tpchrome -tpnoisy -tpcycles 1 -tppagecycles 25 > browser_output.txt
09:39:40     INFO -  	Screen width/height:1600/1200
09:39:40     INFO -  	colorDepth:24
09:39:40     INFO -  	Browser inner width/height: 1024/681
09:39:40     INFO -  browser_name:Firefox
09:39:40     INFO -  browser_version:25.0a1
09:39:40     INFO -  buildID:20130730062253
09:39:40     INFO -  Failed tsvgr_opacity:
09:39:40     INFO -  		Stopped Tue, 30 Jul 2013 09:39:40
09:39:40    ERROR -  Traceback (most recent call last):
09:39:40     INFO -    File "/Users/cltbld/talos-slave/test/build/venv/lib/python2.7/site-packages/talos/run_tests.py", line 277, in run_tests
09:39:40     INFO -      talos_results.add(mytest.runTest(browser_config, test))
09:39:40     INFO -    File "/Users/cltbld/talos-slave/test/build/venv/lib/python2.7/site-packages/talos/ttest.py", line 396, in runTest
09:39:40 CRITICAL -      raise talosError("timeout exceeded")
09:39:40 CRITICAL -  talosError: 'timeout exceeded'
09:39:40    ERROR -  Traceback (most recent call last):
09:39:40     INFO -    File "/Users/cltbld/talos-slave/test/build/venv/bin/talos", line 9, in <module>
09:39:40     INFO -      load_entry_point('talos==0.0', 'console_scripts', 'talos')()
09:39:40     INFO -    File "/Users/cltbld/talos-slave/test/build/venv/lib/python2.7/site-packages/talos/run_tests.py", line 327, in main
09:39:40     INFO -      run_tests(parser)
09:39:40     INFO -    File "/Users/cltbld/talos-slave/test/build/venv/lib/python2.7/site-packages/talos/run_tests.py", line 289, in run_tests
09:39:40     INFO -      raise e
09:39:40 CRITICAL -  talos.utils.talosError: 'timeout exceeded'
09:39:40    ERROR - Return code: 1
(Reporter)

Comment 2

5 years ago
And for some reason, I suddenly can't star bug 798219 on tbpl anymore...
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 798219
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #2)
> And for some reason, I suddenly can't star bug 798219 on tbpl anymore...

Bug 892958 comment 12 :-)
You need to log in before you can comment on or make changes to this bug.