Closed Bug 899709 Opened 6 years ago Closed 6 years ago

gIsLessThanMacOSX_10_6 is no longer needed in head_update.js.in

Categories

(Toolkit :: Application Update, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla25

People

(Reporter: rstrong, Assigned: rstrong)

Details

Attachments

(1 file)

We no longer support Mac OS X 10.5 and below so the hacks to support it in tests can be removed.
Attached patch patch rev1Splinter Review
Also pushed to try
https://tbpl.mozilla.org/?tree=Try&rev=539ada77f04b
Assignee: nobody → robert.bugzilla
Status: NEW → ASSIGNED
Attachment #784043 - Flags: review?(netzen)
Comment on attachment 784043 [details] [diff] [review]
patch rev1

Review of attachment 784043 [details] [diff] [review]:
-----------------------------------------------------------------

> We no longer support Mac OS X 10.5 and below

Changes make sense based on this info.
Attachment #784043 - Flags: review?(netzen) → review+
All looks fine on try though I had to retrigger the Mac build due to an unrelated build problem.
Pushed to fx-team
https://hg.mozilla.org/integration/fx-team/rev/03a9b0dead08
Flags: in-testsuite+
Target Milestone: --- → mozilla25
https://hg.mozilla.org/mozilla-central/rev/03a9b0dead08
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.