Closed Bug 899813 Opened 7 years ago Closed 7 years ago

Add ca to multi-locale APK for Fx24

Categories

(Firefox for Android :: General, defect)

24 Branch
All
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 24
Tracking Status
firefox24 + verified
relnote-firefox --- 24+

People

(Reporter: gueroJeff, Unassigned)

References

Details

Attachments

(1 file)

Please add ca to mobile/android/locales/maemo-locales in Aurora for Firefox 24
[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or IDL/UUID changes made by this patch:
Attachment #783400 - Flags: review?(mark.finkle)
Attachment #783400 - Flags: approval-mozilla-aurora?
Blocks: fm-l10n-ca
Attachment #783400 - Flags: review?(mark.finkle) → review+
Attachment #783400 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Flags: in-moztrap?(fennec)
Test Case added in moztrap:
https://moztrap.mozilla.org/manage/case/9264/
Flags: in-moztrap?(fennec) → in-moztrap+
https://hg.mozilla.org/releases/mozilla-aurora/rev/1fcbaadb2840

PS: en-GB is added in bug 882307, too.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.