zffos1.1 alarm The alarm title and the open/close icon is overlayed in the alarms list.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: ji.chen5, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; CIBA; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; InfoPath.2; .NET4.0C; .NET4.0E; .NET CLR 3.5.30729; TCO_20130731101651)

Steps to reproduce:

I have confirm the bug.
I have checked code, I have to know the correct UI requirment.
Duplicate of this bug: 899919
(Reporter)

Updated

5 years ago
Blocks: 899451
Hi ji.chen,

What the build version do you work on? ASAF, this was an old fixed issue before. Thanks.
(Reporter)

Comment 3

5 years ago
---->gaia version: 
commit a687d927fe372a237c7b3cdb1bb44dfcb69d8000
Author: James Lal <james@lightsofapollo.com>
Date:   Fri Jun 21 14:41:14 2013 -0700

Merge pull request #10229 from lightsofapollo/hide-loading-area
Bug 876796 - Hide event details until they are loaded.

---->gecko version:
commit 6fc31fe84da705f171cc45edf182708c72753970
Merge: 80e54c5 bb34e34
Author: Ryan VanderMeulen <ryanvm@gmail.com>
Date:   Wed Jun 19 19:50:04 2013 -0400

Merge b2g18 to v1.1hd. a=merge
I cannot reproduce the issue on build version 20130801101655(v1.1.0hd).
(Reporter)

Comment 5

5 years ago
That's so weird!

Make sure that you have setted a long title for this alarm.

I have reproduced the issue just now.
Created attachment 784841 [details]
2013-08-02-15-07-25.png

Sure, it works fine for me. Please make sure your build version or something misunderstand.
(Reporter)

Comment 7

5 years ago
Created attachment 784853 [details]
13073050582013-07-30-10-42-12.png
(Reporter)

Comment 8

5 years ago
Please check attachment I have submit.
We do have some misunderstood.
I would not like to set flag qawanted since the issue state is UNCONFIRMED. Could you please help to check the patch fd3504c093753282476b5a9e99a63345441d5747 in your build version. 
The issue should be fixed via https://github.com/mozilla-b2g/gaia/commit/fd3504c093753282476b5a9e99a63345441d5747 Thanks.
leo+ requested per bug 899451.
blocking-b2g: --- → leo?
Please retest issue in question per screen shot 2.
Keywords: qawanted
Duplicate of this bug: 899917
This is resolved. Close this issue now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Resolution: FIXED → WORKSFORME
blocking-b2g: leo? → ---
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.