Closed Bug 899939 Opened 6 years ago Closed 6 years ago

Fix some tests that still use prefBranch instead of SpecialPowers.pushPrefEnv

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla25

People

(Reporter: martijn.martijn, Assigned: martijn.martijn)

Details

Attachments

(1 file, 1 obsolete file)

Attached patch all.diff (obsolete) — Splinter Review
There were still 2 tests that could be converted to pushPrefEnv easily and then turned on into b2g.
I'll have to test this on my local b2g system first.
Works locally on b2g mochitest, pushed to try: https://tbpl.mozilla.org/?tree=Try&rev=8263f06ee9e1
Attachment #783659 - Attachment is obsolete: true
Comment on attachment 783688 [details] [diff] [review]
899939_prefbranch.diff

Review of attachment 783688 [details] [diff] [review]:
-----------------------------------------------------------------

Try server green.
Attachment #783688 - Flags: review?(jmaher)
Assignee: nobody → martijn.martijn
Comment on attachment 783688 [details] [diff] [review]
899939_prefbranch.diff

Review of attachment 783688 [details] [diff] [review]:
-----------------------------------------------------------------

awesome!
Attachment #783688 - Flags: review?(jmaher) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/33600eab273e
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla25
You need to log in before you can comment on or make changes to this bug.