If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent UNEXPECTED-FAIL | /tests/dom/tests/mochitest/bugs/test_bug346659.html | Exited with code 1 during test run| application crashed [@ OpenGL + 0x3317]

RESOLVED DUPLICATE of bug 886999

Status

()

Core
GFX: Color Management
RESOLVED DUPLICATE of bug 886999
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash})

Trunk
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

4 years ago
Rev5 MacOSX Mountain Lion 10.8 fx-team opt test mochitest-3 on 2013-07-30 21:04:35 PDT for push 5e5bb1036572

slave: talos-mtnlion-r5-086

TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/bugs/test_bug346659.html | Exited with code 1 during test run

PROCESS-CRASH | /tests/dom/tests/mochitest/bugs/test_bug346659.html | application crashed [@ OpenGL + 0x3317]
21:19:33     INFO -  Crash dump filename: /var/folders/pv/1s9n2bn50xx_rttmdtlpyd4h00000w/T/tmpIfjtRk/minidumps/07C0D2D6-1460-4023-8C3C-318F87BF9281.dmp
21:19:33     INFO -  Operating system: Mac OS X
21:19:33     INFO -                    10.8.0 12A269
21:19:33     INFO -  CPU: amd64
21:19:33     INFO -       family 6 model 42 stepping 7
21:19:33     INFO -       8 CPUs
21:19:33     INFO -  Crash reason:  EXC_BAD_ACCESS / KERN_INVALID_ADDRESS
21:19:33     INFO -  Crash address: 0x5970df00
21:19:33     INFO -  Thread 19 (crashed)
21:19:33     INFO -   0  OpenGL + 0x3317
21:19:33     INFO -      rbx = 0x000000015970c000   r12 = 0x0000000127b63800
21:19:33     INFO -      r13 = 0x000000010fcb6c00   r14 = 0x000000010f883958
21:19:33     INFO -      r15 = 0x000000015970c000   rip = 0x00007fff953fc317
21:19:33     INFO -      rsp = 0x000000010f883900   rbp = 0x000000010f883910
21:19:33     INFO -      Found by: given as instruction pointer in context
21:19:33     INFO -   1  OpenGL + 0xc269
21:19:33     INFO -      rip = 0x00007fff9540526a   rsp = 0x000000010f883920
21:19:33     INFO -      rbp = 0x000000010f883940
21:19:33     INFO -      Found by: stack scanning
21:19:33     INFO -   2  AppKit + 0x68ae0
21:19:33     INFO -      rip = 0x00007fff8a955ae1   rsp = 0x000000010f883950
21:19:33     INFO -      rbp = 0x000000010f883960
21:19:33     INFO -      Found by: stack scanning
21:19:33     INFO -   3  XUL!mozilla::gl::GLContextCGL::MakeCurrentImpl(bool) [GLContextProviderCGL.mm : 133 + 0x13]
21:19:33     INFO -      rip = 0x0000000102b5e560   rsp = 0x000000010f883970
21:19:33     INFO -      rbp = 0x000000010f883990
21:19:33     INFO -      Found by: stack scanning
21:19:33     INFO -   4  XUL!mozilla::layers::CompositorOGL::BeginFrame(mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits> const*, gfxMatrix const&, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits> const&, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits>*, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits>*) [CompositorOGL.cpp:5e5bb1036572 : 802 + 0xb]
21:19:33     INFO -      rbx = 0x00000000000004b0   r14 = 0x000000000000031b
21:19:33     INFO -      rip = 0x0000000102af87e1   rsp = 0x000000010f8839a0
21:19:33     INFO -      rbp = 0x000000010f883a40
21:19:33     INFO -      Found by: call frame info
21:19:33     INFO -   5  XUL!mozilla::layers::LayerManagerComposite::Render() [LayerManagerComposite.cpp:5e5bb1036572 : 323 + 0x26]
21:19:33     INFO -      rbx = 0x0000000111038000   r12 = 0x0000000127b63800
21:19:33     INFO -      r13 = 0x000000010f883b48   r14 = 0x0000000102b02510
21:19:33     INFO -      r15 = 0x000000011699f8e0   rip = 0x0000000102b17e33
21:19:33     INFO -      rsp = 0x000000010f883a50   rbp = 0x000000010f883b30
21:19:33     INFO -      Found by: call frame info
21:19:33     INFO -   6  XUL!mozilla::layers::LayerManagerComposite::EndTransaction(void (*)(mozilla::layers::ThebesLayer*, gfxContext*, nsIntRegion const&, nsIntRegion const&, void*), void*, mozilla::layers::LayerManager::EndTransactionFlags) [LayerManagerComposite.cpp:5e5bb1036572 : 194 + 0x7]

Updated

4 years ago
Crash Signature: [@ OpenGL+0x3317] → [@ OpenGL@0x3317]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 886999
You need to log in before you can comment on or make changes to this bug.