Closed Bug 900006 Opened 8 years ago Closed 8 years ago

Respect DNT regarding 3rd party analytics

Categories

(www.mozilla.org :: Analytics, defect, P1)

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 858839

People

(Reporter: pmac, Unassigned)

Details

(Whiteboard: [kb=1063343] )

There's been some public discussion[0] of the fact that Google Analytics is being used on mozilla.org even when the DNT option is set in the browser. While the DNT spec technically allows for an exception for 3rd party analytics that adhere to certain criteria, using 3rd party analytics is still seen as a violation of the spirit of DNT. It's also very unlikely that excluding browsers with DNT from analytics will affect the quality of our aggregate data.

I'd therefore propose that we go ahead and disable GA data collection for uses who have turned on DNT.

[0] https://news.ycombinator.com/item?id=6132718
Whiteboard: [kb=1063343]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858839
You need to log in before you can comment on or make changes to this bug.