After double clicking Firefox icon on desk top, Firefox not opening if I then immediately open or work with another application

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: pmwiscombe, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Have just fired-up laptop and had Outlook and Windows Explorer open. I double clicked the Firefox icon on the desktop and then, as it takes a while to load up, immediately went to open some documents from Explorer. Firefox doesn't load. Went to Start button and selected Firefox from there but it still wouldn't load. In both cases the hourglass appears for about 5 secs then stops. To open Firefox, I had to restart laptop, open Outlook and Windows Explorer and then open Firefox before I work with any other application (I could poen Firefox first but don't always use it and I like Outlook and Windows Explorer as the first 2 buttons on my task bar as they are in use from opening to closing laptop). This has happened about three times in the last week or so and never previously (have been using Firefox for several years).

Am using Firefox 22.0 under Windows XP HE 2002 SP3. Using Office 2003.
I have not loaded any new s/w to the laptop in this time although there may have been some Microsoft, Norton, Firefox, Samsung updates happening in the backgound during this time.


Actual results:

Nothing. Firefox doesn't open unless I reboot laptop and then do nothing between double clicking Firefox icon and Firefox opening.


Expected results:

Firefox should have opened first time (which is what it was doing up until about a week ago)
@Reporter: Please confirm this is fixed for you.
If it is not fixed please state your current operating system and Firefox version.

Cannot reproduce in FF 22
User Agent      Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0
Cannot reproduce in FF 43
User Agent 	Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
Flags: needinfo?(pmwiscombe)
(Reporter)

Comment 2

3 years ago
I haven't been able to reproduce the problem so best if we close this for now. Thanks.
Flags: needinfo?(pmwiscombe)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.