Upgrade base templates to Foundation 4

VERIFIED FIXED

Status

Mozilla Reps
reps.mozilla.org
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: hoosteeno, Assigned: agibson)

Tracking

Details

(Whiteboard: [kb=1063494] )

Let's upgrade the base templates to Foundation 4, but skip the dashboard for now. We'll tackle that when we know more about upcoming UI changes.

remo/base/templates/404.html
remo/base/templates/500.html
remo/base/templates/about.html
remo/base/templates/faq.html
remo/base/templates/form-error.html
remo/base/templates/labs.html
remo/base/templates/main.html
remo/base/templates/settings.html
Whiteboard: [kb=1063494]
(Assignee)

Comment 1

4 years ago
PR opened here:

https://github.com/mozilla/remo/pull/449

Comment 2

4 years ago
Commit pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/f255f728ff45813544692473871d9bbea107a26e
[fix bug 900032] Upgrade base templates to Foundation 4

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 3

4 years ago
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/1351c02cd76e313de60f3fa6c34c8c850c7460f6
[bug 900032] - Minor update to homepage css styles for reps planet

https://github.com/mozilla/remo/commit/ffe277e55389a507ab04e59570ef714c28c61ba2
Merge pull request #453 from alexgibson/bug-900032-minor-css-update-to-homepage

[bug 900032] Minor update to homepage css styles for reps planet
Blocks: 869408
Verified all of the above with multiple roles- except the 500 error. I'd need help to verify that on dev.
Thanks to tasos, verified 500 error by changing my Rep's email address to be a duplicate of an existing Mozillian Reps user.
Status: RESOLVED → VERIFIED
Version: unspecified → 411
You need to log in before you can comment on or make changes to this bug.