If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove "weekly_downloads" from version info?

RESOLVED DUPLICATE of bug 900568

Status

Marketplace
API
RESOLVED DUPLICATE of bug 900568
4 years ago
4 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

4 years ago
Search API returns version info which also includes weekly downloads and it is always listed as "null". Supposedly this info is not being used anywhere and there are no plans to use it in the near future. We should simply remove that info.
Forward duping for the more general case.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900568
You need to log in before you can comment on or make changes to this bug.