Inconsistent browser name in error page: Firefox vs Aurora

RESOLVED DUPLICATE of bug 336029

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 336029
5 years ago
2 years ago

People

(Reporter: Kyle Simpson, Unassigned)

Tracking

24 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 784140 [details]
Screen Shot 2013-07-31 at 8.16.52 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130730 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130730004004

Steps to reproduce:

**NOTE: This is a super minor/trivial bug, but I figured I'd just report it anyway.

I went to a site while my network/wifi was down, and got the usual error page (see screenshot).


Actual results:

I was shown the error page in the screenshot. I noticed that it uses "Firefox" as my browser name in one place, and somewhat unnaturally uses "Aurora" in another place on the same page of error text.


Expected results:

I might have assumed there would be consistent naming/branding of the browser, either always "Firefox" or always "Aurora".

Updated

5 years ago
Summary: Inconsistent browser name in error page → Inconsistent browser name in error page: Firefox vs Aurora
Severity: normal → minor
Component: Untriaged → Networking
OS: Mac OS X → All
Product: Firefox → Core
See http://mxr.mozilla.org/comm-central/search?string=dnsNotFound&find=&findi=&filter=^[^\0]*%24&hitlimit=&tree=comm-central for the relevant code/string that needs to be fixed:
/mozilla/browser/locales/en-US/chrome/overrides/appstrings.properties (View Hg log or Hg annotations)
    line 7 -- dnsNotFound=Firefox can't find the server at %S.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86 → All
Component: Networking → General
Product: Core → Firefox

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 336029
You need to log in before you can comment on or make changes to this bug.