If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Webmaker.org/events is not rendered in landscape mode in Firefox for Android

RESOLVED DUPLICATE of bug 900410

Status

Webmaker
General
RESOLVED DUPLICATE of bug 900410
4 years ago
4 years ago

People

(Reporter: Ashish Namdev, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 784294 [details]
No scroll bar in landscape mode.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

Steps to reproduce:

Steps Followed by me are mentioned below

1. Open https://webmaker.org/events in Firefox for Android
2. Take your device in Landscape mode (turn your device)
3. Page shown upto MakerParty Banner (In Green Color)
4. change mode to normal .
5. Page was shown Completely.
6. again change the mode to Landscape
7. Page is present upto Maker PArty BAnner.
8. No Scroll bar is coming in Browser to scroll down for the content of website.


Actual results:

In Landscape mode webmaker.org/events is shown upto Webmaker party banner (in green color) in Firefox for Android 


Expected results:

There should be one scroll bar to scroll down for the content of website.
but there is no scroll bar coming for webmaker.org/events in landscape mode.

In Normal Mode It is working fine.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900410
You need to log in before you can comment on or make changes to this bug.