[Buri][Contacts]Facebook acount with more than 1000 friends can not be imported

RESOLVED DUPLICATE of bug 849186

Status

Firefox OS
Gaia::Contacts
P1
normal
RESOLVED DUPLICATE of bug 849186
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.171
 Firefox os  v1.1
 Mozilla build ID:20130722070207
 
 
 It is a regression, it is working in V1.0.1.
 
 DEFECT DESCRIPTION:
 (1)Try to import a facebook account, which has about 1033 friends.
 (2)It can get log in sccessfully, and also it can get the friend list sccessfully.
 (3)But when you select all to import.It will always stay in the progressing screen keep (0/1033) displaying forever.  ---NOK
 
 
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 It should import all the friends sccessfully.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 100%
 
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?

Comment 1

5 years ago
We think this is a dupe of a 1.0.1 bug, in which case this may get punted to 1.0.2. Let's see if QA remembers.
Keywords: qawanted
Whiteboard: [DUPEME]

Comment 2

5 years ago
Retest on new version:
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.179
Firefox os  v1.1
Mozilla build ID:20130730070228

It can import now.
So remove leo?

While, I would like to keep the Bug open , if next version is still fine, the Bug can be closed.
blocking-b2g: leo? → ---

Comment 3

5 years ago
This is a dupe of bug 849186.

(In reply to Alex Keybl [:akeybl] from comment #1)
> We think this is a dupe of a 1.0.1 bug, in which case this may get punted to
> 1.0.2. Let's see if QA remembers.

Updated

5 years ago
Keywords: qawanted

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849186
You need to log in before you can comment on or make changes to this bug.