Defect: File handing dialog cut off when trying to launch Netflix movie

RESOLVED DUPLICATE of bug 893735

Status

RESOLVED DUPLICATE of bug 893735
5 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

25 Branch
All
Windows 8.1
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0)

Attachments

(1 attachment)

Created attachment 784677 [details]
Screenshot of issue

Seen while running that latest nightly, Acer Iconia W700

STR:
1. Login to netflix and try to play a movie.
2. Observe the attached screenshot.

Updated

5 years ago
Blocks: 859003, 887442
Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Depends on: 892575
Resolution: --- → DUPLICATE
Duplicate of bug: 893735
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.