Scrollbars are not shown always if <frame scrollable="yes"> - as defined by standards?? IE and Netscape 4.7 at least do it

VERIFIED DUPLICATE of bug 89130

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 89130
17 years ago
15 years ago

People

(Reporter: Philipp Metzler, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

If at a frame scrollable="yes" it doesn't display them if not needed - Netscape
4.x und IE always display the scrollbars and W3C also defines it as "always"!

Reproducible: Always
Steps to Reproduce:
example on this page: http://www.clickshopping.at/test

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.