New bugzilla bug defaults to wrong version

RESOLVED DUPLICATE of bug 45043

Status

()

--
trivial
RESOLVED DUPLICATE of bug 45043
18 years ago
6 years ago

People

(Reporter: neil, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Enter Webtools Bug defaults to Bugzilla 2.11

Surely it should default to the current version, 2.13?
Not everyone has upgraded yet.  Although I'd hate to think of someone entering 
bugs against 2.11 I'm sure it's possible.  I believe Bugzilla stores the version 
you pick in a cookie.  If you have coookies on and come back and file another bug 
later, it should have the same version you picked last time.
See also bug 65317: versions should have sort keys like milestones
         bug 77193: versions and milestones should be able to be retired
         bug 45043: allow a default version to be set in enter_bug.cgi


*** This bug has been marked as a duplicate of 45043 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.13 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.