Headphones are not detected when plugging them in

RESOLVED INVALID

Status

Firefox OS
General
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Erwan Guyader, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20130801 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130801030223

Steps to reproduce:

Keon nightly (Gaia: 33984fd5596c , Gecko: 20130803024231)

Plug in headphones.


Actual results:

No headphone icon in the status bar.

FM radio won't detect headphones.

Updated

5 years ago
Duplicate of this bug: 901210
this seems more like a hardware issue... after an update if its still happening and its not happening widely the this is a problem with your device. Also do to the fact of how out of date this bug is its being marked as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.