Last Comment Bug 901222 - Missing zoom in/out cursor on images
: Missing zoom in/out cursor on images
Status: RESOLVED FIXED
: regression
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: seamonkey2.22
Assigned To: Frank Wein [:mcsmurf]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-03 06:04 PDT by Frank Wein [:mcsmurf]
Modified: 2013-08-03 08:16 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed
fixed


Attachments
Patch (885 bytes, patch)
2013-08-03 06:24 PDT, Frank Wein [:mcsmurf]
iann_bugzilla: review+
iann_bugzilla: approval‑comm‑aurora+
iann_bugzilla: approval‑comm‑beta+
Details | Diff | Splinter Review

Description Frank Wein [:mcsmurf] 2013-08-03 06:04:05 PDT
When an image is displayed and it's bigger than the viewport, a zoom in/out cursor should be displayed while hovering the image. This is currently not the case. This is because ImageDocument.css is missing in the installer package file. See Bug 865767 for the Firefox fix for that.
Comment 1 Frank Wein [:mcsmurf] 2013-08-03 06:24:26 PDT
Created attachment 785380 [details] [diff] [review]
Patch

Really trivial to review, just a packaging fix. Please review fast :)
Comment 2 Ian Neal 2013-08-03 06:32:03 PDT
Comment on attachment 785380 [details] [diff] [review]
Patch

[Triage Comment]
Comment 3 Frank Wein [:mcsmurf] 2013-08-03 08:12:01 PDT
Landed patch on comm-central and comm-aurora:
https://hg.mozilla.org/comm-central/rev/d9ab7a6d13fe
https://hg.mozilla.org/releases/comm-aurora/rev/2f0ec2932dd6
Comment 4 Frank Wein [:mcsmurf] 2013-08-03 08:16:04 PDT
Pushed to beta: https://hg.mozilla.org/releases/comm-beta/rev/00a22205733c

Note You need to log in before you can comment on or make changes to this bug.