If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Investigate what's wrong with session restore

RESOLVED WORKSFORME

Status

SeaMonkey
Session Restore
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: mcsmurf, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Something is wrong with session restore on trunk, currently it restores an old session (most of the time). Maybe because the session restore backend changed and the SeaMonkey front end needs to be adjusted to that.
This is a regression, not sure yet when this regressed.

Comment 1

4 years ago
At least for me the bug seems to be gone.
Build identifier: 20130809003001
(Reporter)

Comment 2

4 years ago
Yeah, looks like the bug is resolved. I've heard Bug 886116 fixed this. I still want/need to test if aurora has also been fixed.
Keywords: regressionwindow-wanted
(Reporter)

Comment 3

4 years ago
Looks like everything is fixed.
=> wfm
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.