cbsmarketwatch.com - Some fonts in this page are displayed too small

VERIFIED FIXED

Status

P1
major
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: dvir, Assigned: bc)

Tracking

Details

(Whiteboard: [USERAGENT][XBROWSER-CSS], URL)

(Reporter)

Description

18 years ago
Some of the text in cbsmarketwatch.com (and other pages of the site) is
displayed too small, and almost unreadable. Other fonts are displayed correctly.
It is easy to see the difference when opening the same page in Mozilla & IE5.5 .
I saw it on Windows 98 & NT.
This problem is very irritating when reading articles in this Site. All these
articles are displayed with very small font. one example is:
http://www.marketwatch.com/news/yhoo/story.asp?guid=%7BE0723B9C-A80F-40EA-BEBB-A2FDAC030D07%7D&siteid=myyahoo&dist=myyahoo
Over to evangelism.  The stylesheet is served up from:
http://www.marketwatch.com/styles/css/global.asp

Loading it in Mozilla, one sees the following:

BODY { font-size:x-small; } P { font-size: x-small; }

and so on. In NS 4.x the font-size is set to "small".  What is it set to in IE?

Looks like bad/malicious server-side sniffing to me.  Dvir, care to complain to
the site?
Assignee: pierre → bclary
Status: UNCONFIRMED → NEW
Component: Style System → Evangelism
Ever confirmed: true
QA Contact: ian → zach
Whiteboard: [USERAGENT][XBROWSER-CSS]
(Assignee)

Updated

18 years ago
Priority: -- → P1
Summary: Some fonts in this page are displayed too small → cbsmarketwatch.com - Some fonts in this page are displayed too small
(Reporter)

Comment 2

18 years ago
In IE the font size is set to x-small as well, but the display looks identical
to Netscape 4.
I don't mind emailing the site and describing the problem, but i don't think I
can be much of a help for them if it becomes more technical.
(Reporter)

Comment 3

18 years ago
ok.
I logged the complaint a few days ago and got a reply saying that they will
investigate the problem.
(Reporter)

Comment 4

18 years ago
The problem seems to be fixed in the last few days.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 6

17 years ago
Verified
2002022703/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.