about:healthreport does not update the number of bookmarks when healthreport.sqlite has been removed

RESOLVED DUPLICATE of bug 865672

Status

RESOLVED DUPLICATE of bug 865672
5 years ago
8 days ago

People

(Reporter: Robert.breuil49, Unassigned)

Tracking

22 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

No update on the number ... all Firefox. 
Verification carried out with new profile, too.

Healthreport.sqlite remove (or rename BAK), removes all course numbers and correct number of bookmarks by more ... but not to
(Reporter)

Updated

5 years ago
OS: Windows XP → All
Hardware: x86 → All

Updated

5 years ago
Component: Untriaged → Client: Desktop
Product: Firefox → Firefox Health Report
Summary: about:healthreport, not update the number of bookmarks → about:healthreport does not update the number of bookmarks when healthreport.sqlite has been removed
Version: unspecified → 22 Branch
Looks like a duplicate of bug #865672.
If you feel otherwise please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865672

Updated

8 days ago
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.