[Cost Control] Modify the parameters for checking the credit in Colombia

RESOLVED FIXED

Status

Firefox OS
Gaia::Cost Control
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: arcturus, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18 fixed, b2g18-v1.0.0 affected, b2g-v1.1hd fixed)

Details

(Whiteboard: [POVB] QARegressExclude)

Attachments

(1 attachment)

Setup the set of parameters for Movistar Colombia for checking the credit in Cost Control
We need this to be leo+ since will affect our users in Colombia.
blocking-b2g: --- → leo?
Created attachment 785697 [details]
Pointer to PR 11343
Attachment #785697 - Flags: review?(salva)

Comment 3

5 years ago
Although this lands in our tree (which it really shouldn't) I'm marking as POVB anyway.
blocking-b2g: leo? → leo+
Whiteboard: [POVB]

Updated

5 years ago
status-b2g18-v1.0.0: --- → affected
status-b2g-v1.1hd: --- → affected
Comment on attachment 785697 [details]
Pointer to PR 11343

Let's wait for Colombia confirmation about the sender numbers before landing this patch. Anyway, it looks good for me.
Duplicate of this bug: 903319
Comment on attachment 785697 [details]
Pointer to PR 11343

Ok, the new sender number is added as well.
Thank you Francisco!
Attachment #785697 - Flags: review?(salva) → review+
Master: b527d7406b4eed3bacdee78597bb4ff21bf9f7d0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Uplifted b527d7406b4eed3bacdee78597bb4ff21bf9f7d0 to:
v1-train: 914d79781721c69b9a234bfe4105d29ca51caaac
status-b2g18: --- → fixed
v1.1.0hd: 914d79781721c69b9a234bfe4105d29ca51caaac
status-b2g-v1.1hd: affected → fixed

Updated

5 years ago
Whiteboard: [POVB] → [POVB] QARegressExclude
You need to log in before you can comment on or make changes to this bug.