Binkfeed links not working

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Jamie Kitson, Unassigned)

Tracking

23 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130729175331

Steps to reproduce:

I have an HTC One mobile phone with HTC Sense which includes Blinkfeed. When you tap on a Blinkfeed tile that is, say, a news story, at the bottom of the story there is a "view original story" link. If I click this and choose to open the link in Firefox, Firefox opens, but only navigates to that page if it is the first time that Firefox has been used. ie, most of the time it does not navigate to the story. Chrome and the native browser work as expected.


Actual results:

Firefox does not navigate to the story.


Expected results:

Firefox navigates to the story.
(Reporter)

Comment 1

5 years ago
ps, links from other apps, such as Facebook work as expected.
Hi Jamie,

Which version of Firefox are you testing this with? We released a new version of Firefox on Google Play today, does that work out for you? As well, can you try out Nightly for Android (http://nightly.mozilla.org) and report back if that works out for you?

I'm assigning this as QA Contact as I have a One, but I would need to re-flash Sense back from the Google Play Edition stock Android rom.
QA Contact: aaron.train
(Reporter)

Comment 3

5 years ago
I'm on the beta channel and have version 23.0 apparently. Using nightly didn't help.
(Reporter)

Comment 4

4 years ago
This is working for me now.
(Reporter)

Comment 5

4 years ago
... with version 25.
(In reply to Jamie Kitson from comment #3)
> I'm on the beta channel and have version 23.0 apparently. Using nightly
> didn't help.

Due to this comment, I set the bug to worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.