newsearch: drilldown into signatures throws error

RESOLVED DUPLICATE of bug 897139

Status

RESOLVED DUPLICATE of bug 897139
5 years ago
5 years ago

People

(Reporter: benjamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:
* Visit https://crash-stats.mozilla.com/search/?product=Firefox&version=25.0a1&signature=~RPCChannel%3A%3AOnMaybeDequeueOne or set up a search:
** "Product" "is" "Firefox"
** "Version" "is" "25.0a1"
** "Signature" "contains" "RPCChannel::OnMaybeDeququeOne"
* Run the search
* Click the #1 result: resulting URL is https://crash-stats.mozilla.com/report/list?signature=mozilla%3A%3Aipc%3A%3ARPCChannel%3A%3AOnMaybeDequeueOne%28%29&product=Firefox&version=25.0a1&signature=~RPCChannel%3A%3AOnMaybeDequeueOne

Actual:
* "version - Select a valid choice. 25.0a1 is not one of the available choices."

Expected:
* List of reports for that signature filtered by my search terms
I already filed that one, bug 897139. Thanks for testing that new search, Benjamin! :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897139
You need to log in before you can comment on or make changes to this bug.