Closed Bug 901623 Opened 7 years ago Closed 7 years ago

Email folder list not bolded for new messages, icons missing

Categories

(Thunderbird :: Folder and Message Lists, defect)

25 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 914055

People

(Reporter: baffoni, Unassigned)

Details

(Keywords: regression, Whiteboard: [addon:Removed Duplicates (alternate)])

Attachments

(1 file)

Thunderbird daily 25.0a1 (2013-08-05)
When I receive new email messages, the number unread is displayed in parenthesis correctly, but the folder name is not bolded.  This was prior behavior in 24 and earlier so ignore if this is an expected UI change.

Same with icons to denote standard folders (Inbox, sent, trash, drafts, etc.), no icon shown for special folders, only "vanilla" icons for folders.

I'm attaching a .PNG showing the UI for those folders, and they should also show lack of bolding.
this looks exactly like what happens with the DPI change.
does it happen in safe mode?
Component: Mail Window Front End → Folder and Message Lists
Keywords: regression
Whiteboard: [dupeme]
Ah, that was it.  This is being caused by the extension "Removed Duplicates (alternate) .3.7", but there are no updates for it.

How do I change this bug to point to the extension (are they even in Bugzilla)?

Thanks,
-MikeB
(In reply to Michael Baffoni from comment #2)
> Ah, that was it.  This is being caused by the extension "Removed Duplicates
> (alternate) .3.7", but there are no updates for it.
> 
> How do I change this bug to point to the extension? (are they even in
> Bugzilla)?

Can't. And no. You'd need to contact the author directly.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Whiteboard: [dupeme] → [addon:Removed Duplicates (alternate)]
Resolution: INVALID → DUPLICATE
Duplicate of bug: 914055
(In reply to Michael Baffoni from comment #2)
> Ah, that was it.  This is being caused by the extension "Removed Duplicates
> (alternate) .3.7", but there are no updates for it.

As I noted here https://bugzilla.mozilla.org/show_bug.cgi?id=914055 for me other extensions cause the problem but the Remove Duplicates extension doesn't.

Ah, actually I'm just seeing I have 0.3.8 and there's mention of a bugfix for TB24.
You need to log in before you can comment on or make changes to this bug.