Add mirror for platform/external/svox

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: eeejay, Assigned: hwine)

Tracking

Details

(Reporter)

Description

5 years ago
If I understood bug #863174, comment #15 correctly - we need to add svox to the mirror list in git.m.o.

The git repo source is at:
https://android.googlesource.com/platform/external/svox
(Reporter)

Updated

5 years ago
Blocks: 863174
https://hg.mozilla.org/users/hwine_mozilla.com/repo-sync-configs/rev/c5399932b434 deployed to all production servers.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

5 years ago
My mistake, sorry. According to bug #863174, comment #20.

Looks like we need the caf repo instead:
git://codeaurora.org/platform/external/svox
Assignee: nobody → hwine
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
viewable at https://git.mozilla.org/?p=external/caf/platform/external/svox.git;a=summary
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Blocks: 902182
caused regression in bug 890219
Product: mozilla.org → Release Engineering
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.