Status

()

Core
HTML: Form Submission
--
blocker
CLOSED DUPLICATE of bug 90164
17 years ago
17 years ago

People

(Reporter: tracy, Assigned: rods (gone))

Tracking

({smoketest})

Trunk
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
seen on commercial builds:

windows 2001-07-10-06-trunk
mac 2001-07-10-05-trunk

-go to quicken.com  
-enter a AOL in the form field
-click on "go"

crash everytime.

this is also crashing in the single sign on smoketest. (also a form submit)

note:  I did not see this on the 2001-07-10-06-trunk linux commercial build
(Reporter)

Comment 1

17 years ago
also, this is trunk only.  The branch is fine.
Keywords: smoketest
(Reporter)

Comment 2

17 years ago
ah... beth was too quick...this is a dupe of 90164



*** This bug has been marked as a duplicate of 90164 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
closing
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.