Status

SeaMonkey
General
--
critical
RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: blizzard, Assigned: tao)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ready to checkin)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From BenB:

if you have this problem on the 0.9.2 branch, remove the "</RDF:Description>" on
line 16 in file xpfe/browser/resources/content/unix/contents-platform.rdf. 
And the symptom:

I just updated the 0.9.2 branch, made a fresh Unix build and ran regchrome. It
failed with

XML Error in file
'jar:resource:///chrome/comm.jar!/content/navigator-platform/contents.rdf', Line
Number: 16, Col Number: 5, Description: mismatched tag
Source Line:   </RDF:Description>

That's due to your checkin 1.2 to file
<http://lxr.mozilla.org/mozilla/source/xpfe/browser/resources/content/unix/contents-platform.rdf>.
*Either* use <... /> *or* <...></...>, not both.
(Reporter)

Comment 1

17 years ago
I can't spin RPMS until this is fixed.
Severity: normal → critical
Keywords: regression
(Assignee)

Comment 2

17 years ago
Created attachment 41806 [details] [diff] [review]
patch for branch
(Assignee)

Comment 3

17 years ago
Created attachment 41807 [details] [diff] [review]
patch for trunk
(Assignee)

Comment 4

17 years ago
patches attached, please r/sr. Sorry for the typo.
Status: NEW → ASSIGNED
Whiteboard: nedd r/sr
(Assignee)

Comment 5

17 years ago
*** Bug 90183 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
r=BenB
(Reporter)

Comment 7

17 years ago
sr=blizzard

Get it in.
(Assignee)

Comment 8

17 years ago
Should we wait until tree open? CC Kyle Smith
(Assignee)

Updated

17 years ago
Whiteboard: nedd r/sr → ready to checkin
(Reporter)

Comment 9

17 years ago
I checked this into the trunk.  I'll leave it to you to check it into the branch.

Checking in contents-platform.rdf;
/cvsroot/mozilla/xpfe/browser/resources/content/unix/contents-platform.rdf,v 
<--  contents-platform.rdf
new revision: 1.3; previous revision: 1.2
(Assignee)

Comment 10

17 years ago
done.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.