If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri]Find a way to customize startup page

RESOLVED DUPLICATE of bug 903496

Status

Firefox OS
Gaia::Browser
P2
normal
RESOLVED DUPLICATE of bug 903496
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

({feature, productwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
on V1.1,
 
 Does browser have the ability to customize homepage?
 
 Or, Can I do some tricks on recent sites(Top sites) to be like customized?
 
 Any Ideas?
There is no homepage, and the start page can not currently be customised. There are no plans to add this feature for 1.1.

Comment 2

4 years ago
Hi Ben,
  Can you give me some advises on doing some customization?
Maybe I can add some wanted sites on "Top Sites". Just like Bookmark(init.json)?
Keywords: productwanted
Adding peter to see if this could/should form part of the customization work
Flags: needinfo?(pdolanjski)
Keywords: feature
Adding Karen for future backlog prioritization using a bounded approach (only certain number of sites and user removable).
Flags: needinfo?(pdolanjski) → needinfo?(krudnitski)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(krudnitski)
Resolution: --- → DUPLICATE
Duplicate of bug: 903496
See bug 903493 for meta bug relating to customizing the Top Sites.
You need to log in before you can comment on or make changes to this bug.