Closed Bug 901917 Opened 6 years ago Closed 5 years ago

[app manager] expose the gaia settings API

Categories

(DevTools :: WebIDE, defect, P3)

x86
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1022797

People

(Reporter: paul, Unassigned)

Details

Maybe in actors/device.js, or as its own actor.
Assignee: nobody → paul
No longer blocks: 894352
Blocks: 894354
No longer blocks: 894354
This should come with a panel in device.xhtml.
Priority: -- → P3
Assignee: paul → nobody
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
A bit more discussion in the newer bug.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022797
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.