[B2G][Setings][Network Operator] The "Automatic selection" returns to "On" state

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
10 months ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Description:
When switching the "Automatic selection" to "OFF" state and then restarting the device, the "Automatic selection" is "ON"

Repro Steps:
1) Updated Leo to Build ID: 20130805071207
2) Open "Settings" app from the home screen
3) Navigate to "Cellular & Data"
4) Navigate to "Network Operator"
5) Toggle "Automatic selection" to "OFF" state
6) Restart the device
7) Repeat steps 2-4

Actual:
After restarting "Automatic selection" returns to "ON" state

Expected:
If the "Automatic selection" is switched off before restarting, then after restarting it's remains OFF

Environmental Variables
Build ID: 20130805071207
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/a2a9b89ef5ee
Gaia: 45f6a739b09292e16717fb21003386c914ca29c2
Platform Version: 18.1

Notes:
Repro frequency: 100%
Duplicate of this bug: 907911

Comment 2

10 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.