Status

()

RESOLVED DUPLICATE of bug 897904
5 years ago
5 years ago

People

(Reporter: bzbarsky, Unassigned)

Tracking

({regression})

unspecified
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox25-)

Details

I don't know what broke it yet, but it shows nothing at all.  This regressed in this range on m-c nightlies: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=3d40d270c031&tochange=c2b375f3a909

I tried bisecting on hourlies and hg claimed that a merge changeset is responsible.  :(  Bisecting on actual builds now.
(Reporter)

Comment 1

5 years ago
Hmm.  This seems to be reproducible only sort of reliably... sometimes.

Maybe better regression range: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=c0830a5933e8&tochange=04d8c309fe72 which now matches the regression range in bug 897904?
Depends on: 897904

Comment 2

5 years ago
qawanted to see if others are able to reproduce on http://jsbeautifier.org/, and to see if we can finish the regressionwindow-wanted that bz was doing before his vacation.
Keywords: qawanted, regressionwindow-wanted
(Reporter)

Comment 3

5 years ago
I suspect this bug is a duplicate of bug 897904, which has an exact regressing changeset.
(Reporter)

Comment 4

5 years ago
And a patch, for that matter.

Comment 5

5 years ago
Yep, just came back upon that.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897904
Dropping *wanted keywords since it appears those requests are moot given comment 3.
Keywords: qawanted, regressionwindow-wanted

Updated

5 years ago
tracking-firefox25: ? → -
You need to log in before you can comment on or make changes to this bug.