Closed Bug 902096 Opened 11 years ago Closed 11 years ago

Please change vlan for and reimage machines

Categories

(Infrastructure & Operations :: DCOps, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: arich, Unassigned)

References

Details

The following machines have just been retasked from linux builders to windows builders. I've added new DNS entries and updated inventory with the new k/v info, hostname, oob, and OS.

Please change their switch-side vlans to scl1-vlan40 (I don't think any of them have separate oob switch ports, but if they do, please get them, too) and reimage them as 2008R2 windows builders:

w64-ix-slave134
w64-ix-slave135
w64-ix-slave136
w64-ix-slave137
w64-ix-slave138
w64-ix-slave139
w64-ix-slave140
w64-ix-slave141
w64-ix-slave142
w64-ix-slave143
w64-ix-slave144
w64-ix-slave145
w64-ix-slave146
w64-ix-slave147
w64-ix-slave148
w64-ix-slave149
w64-ix-slave150
w64-ix-slave151
w64-ix-slave152
w64-ix-slave153
w64-ix-slave154
w64-ix-slave155
w64-ix-slave156
w64-ix-slave157

Please make sure that both the primary and oob nics are responding after they've been reimaged.
colo-trip: --- → scl1
VLANS have been changed to vlan-40.  Will start the reimage process tomorrow.
I've reimaged all but two of them:

w64-ix-slave134: I don't seem to have keyboard input.  I suspect someone hooked up a keyboard and monitor and is attached to the console.  Please choose the 2008R2 deploy and reimage.

w64-ix-slave144: neither IPMI nor primary nic are reachable.
w64-ix-slave134 and w64-ix-slave144 are currently being reimaged.
w64-ix-slave134 and w64-ix-slave144 completed.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.