banner adds appear as empty white boxes with html code in it

RESOLVED DUPLICATE of bug 75177

Status

()

Core
Layout: HTML Frames
RESOLVED DUPLICATE of bug 75177
17 years ago
17 years ago

People

(Reporter: Ahmet A. Akin, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
in the http://www.amdzone.com there are several banner ad boxes and none of them
is apeearing. Instead, there is a white space and piece of HTML cose seen in them. 

For reproducing,
1- enter http://www.amdzone.com
2- after page load finishes, you will see some empty white boxes on the left,
down site header, right etc. There are HTML codes in
 it. There is suppose to be banner ads.

You can copy that html text inside those boxes. For example one of its is

<a href="http://ads.ad-flow.com/?RC=29&AI=1089&RANDOM=117631282304990"
target="_blank"><img
src="http://ads.ad-flow.com/?AI=1089&SN=29&FN=Ziff-Ext-468-ALL-RY&RANDOM=117631282304990&AN=Y"
alt=" " height="60" width="468" border="0"></a>

My mozilla is
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628

Comment 1

17 years ago
confirmed with 071004 mozilla win32 trunk build on win2K.  Looks like each of
those is a frame. 
Assignee: asa → pollmann
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLFrames
Ever confirmed: true
QA Contact: doronr → amar
Duplicate of "http 0.9 rendered as content-type: text/plain"

*** This bug has been marked as a duplicate of 75177 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: amar → doronr
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.