Need for open connections status like in Netscape's Ctrl+Alt+t

VERIFIED DUPLICATE of bug 37594

Status

()

Core
Networking
--
enhancement
VERIFIED DUPLICATE of bug 37594
17 years ago
17 years ago

People

(Reporter: Spiros Ioannou, Assigned: neeti)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be very usefull to have the status of the open connections. Sometimes
it's the only way to see where the file you are downloading resides.
Try for example downloading java from sun and choose the FTP option. The only way
to see the ftp location is to press Ctrl+alt+t in netscape.
Duplicate of "[RFE] Ctrl-Alt-T to show debug info"

*** This bug has been marked as a duplicate of 37594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED:
please query mostfreq, especially for RFE/feature requests.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.