Closed Bug 902255 Opened 9 years ago Closed 9 years ago

JB Gonk Camera is not opening in Nexus 4 (Android 4.3)

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 871364

People

(Reporter: sridhar.ravipati, Unassigned)

References

Details

User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3)

Steps to reproduce:

Flash the mako (Nexus-4) image which is build with latest master code line. Open the Camera application.


Actual results:

Screen is blank with Camera softkey.


Expected results:

viewfinder should open and able to take pictures and record video.
OS: All → Gonk (Firefox OS)
Depends on: gonk-jb
Blocks: gonk-jb
No longer depends on: gonk-jb
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871364
The SurfaceTexture implementation is changed in Android 4.3. New Interface is GraphicBufferProducer in Android. We need to change in GonkNativeWindow interface.
You need to log in before you can comment on or make changes to this bug.