All users were logged out of Bugzilla on October 13th, 2018

Make the title and headings consistent on the pre enter bug pages

RESOLVED FIXED in Bugzilla 5.0

Status

()

P5
enhancement
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: mail, Assigned: mail)

Tracking

Bugzilla 5.0
Bug Flags:
approval +

Details

Attachments

(1 attachment, 1 obsolete attachment)

1.44 KB, patch
dkl
: review+
Details | Diff | Splinter Review
(Assignee)

Description

5 years ago
Created attachment 786727 [details]
v1 patch

On installations that have classifications, the select classification and select product page have different headings and titles. This change:
  - makes the title 'Enter bug'
  - makes the subheading 'Select Classification' or 'Select Product'
  - makes the h2 header (First|Next), you must pick a (classification|product) on which to enter a bug:
  - replaces 'First' with 'Next' if classifications are used.
Attachment #786727 - Flags: review?(dkl)

Comment 1

5 years ago
Comment on attachment 786727 [details]
v1 patch

Before uploading an attachment, make sure this is the correct one. 80% of your patch is RH specific.
Attachment #786727 - Flags: review?(dkl) → review-
(Assignee)

Comment 2

5 years ago
Created attachment 786814 [details] [diff] [review]
v2 patch
Attachment #786727 - Attachment is obsolete: true
Attachment #786814 - Flags: review?(dkl)
The content of attachment 786727 [details] has been deleted for the following reason:

accidentally contained proprietary data
Comment on attachment 786814 [details] [diff] [review]
v2 patch

Review of attachment 786814 [details] [diff] [review]:
-----------------------------------------------------------------

r=dkl
Attachment #786814 - Flags: review?(dkl) → review+

Updated

5 years ago
Flags: approval?
Flags: approval? → approval+
(Assignee)

Comment 5

5 years ago
Committing to: bzr+ssh://bzr.mozilla.org/bugzilla/trunk/                       
modified template/en/default/global/choose-classification.html.tmpl
modified template/en/default/global/choose-product.html.tmpl
Committed revision 8702.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1052098
You need to log in before you can comment on or make changes to this bug.