JB master build error for Nexus-4 (Android 4.3)

RESOLVED DUPLICATE of bug 825112

Status

Firefox OS
General
--
critical
RESOLVED DUPLICATE of bug 825112
5 years ago
5 years ago

People

(Reporter: Sridhar Ravipati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 786739 [details]
Remove reference of jni.h

During the full build with master code line for Nexus-4 product, below error will occur

In file included from xxx/gecko/media/webrtc/trunk/webrtc/modules/audio_device/audio_device_impl.cc:35:0:
xxx/gecko/media/webrtc/trunk/webrtc/modules/audio_device/audio_device_opensles.h:14:17: fatal error: jni.h: No such file or directory
(Reporter)

Updated

5 years ago
Blocks: 784227
Fix already landed as followup in bug 825112
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825112
You need to log in before you can comment on or make changes to this bug.