Videos plays without notification on EX.ua with plugins.click_to_play = true

RESOLVED DUPLICATE of bug 865809

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 865809
5 years ago
5 years ago

People

(Reporter: g91292, Unassigned)

Tracking

23 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

about:config, plugins.click_to_play = true


Actual results:

do not work on new Firefox version. Videos plays without notification. And on some sites videos do not plays(EX.ua).


Expected results:

Should shows notification. (And play video on EX.ua).

Updated

5 years ago
Blocks: 738698
Component: Untriaged → Plug-ins
Product: Firefox → Core
Summary: plugins.click_to_play → Videos plays without notification on EX.ua with plugins.click_to_play = true
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865809
You need to log in before you can comment on or make changes to this bug.