Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 865809
4 years ago
4 years ago

People

(Reporter: badass, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: click_to_play; plug-ins; about:config)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130730113002

Steps to reproduce:

Activated plugins.click_to_play over about:config in Bench 23


Actual results:

It wouldn#t be able to start Plugins by click to play.
Setting the flag plugins.click_to_play to true has no result.
On every page the plugins start automaticly and not by click to play.


Expected results:

Get a request if the plug-ins, which ar needed for the website, should be startet.
(Reporter)

Updated

4 years ago
Severity: normal → major
Whiteboard: click_to_play; plug-ins;
(Reporter)

Updated

4 years ago
Whiteboard: click_to_play; plug-ins; → click_to_play; plug-ins; about:config

Comment 1

4 years ago
This is expected behavior due to the click-to-play changes from bug 880735 et al.
Note that you can set Plugins to "Ask to Activate" in the add-ons manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865809
Or you can set plugin.default.state to 1, makes it easier (this switches all plugins to CTP).
You need to log in before you can comment on or make changes to this bug.