Enable SkiaGL on all Android GPUs, not just NVIDIA

RESOLVED FIXED in mozilla26

Status

()

defect
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: snorp, Assigned: RyanVM)

Tracking

unspecified
mozilla26
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Once the bugs blocking tests for Pandas (PowerVR) are fixed, we need to remove the NVIDIA whitelist.
Attachment #786938 - Flags: review?(matt.woodrow) → review+
Duplicate of this bug: 899408

Updated

6 years ago
Blocks: 893611
Depends on: 903238
Assignee

Comment 4

6 years ago
https://hg.mozilla.org/mozilla-central/rev/251a6226c803
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla26
You need to log in before you can comment on or make changes to this bug.