Bug 902656 (panda-0282)

panda-0282 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Callek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty])

(Reporter)

Description

5 years ago
Problem tracking for panda-0282.
-->Automatically filed by script
(Reporter)

Comment 1

5 years ago
Sending this slave to recovery
-->Automated message.
Depends on: 902657
Whiteboard: [buildduty]
(Reporter)

Comment 2

5 years ago
Sending this slave to recovery
-->Automated message.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 3

4 years ago
recovered by "panda-recovery" bug 902657
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1014778
Duplicate of this bug: 1060287
Duplicate of this bug: 1078161
Duplicate of this bug: 1149124
Depends on: 1150784

Comment 9

3 years ago
sd card replaced, panda passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.