In about:config, the value for plugins.click_to_play is ignored in Firefox 23.0

RESOLVED DUPLICATE of bug 865809

Status

()

RESOLVED DUPLICATE of bug 865809
5 years ago
5 years ago

People

(Reporter: u477352, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130730113002

Steps to reproduce:

In Firefox 23.0, go to the plugins listing and make sure Shockwave Flash is set to "Always Activate." Then go to about:config and set the plugins.click_to_play value to true.


Actual results:

The value for plugins.click_to_play is ignored in about:config.


Expected results:

Shockwave plugin should be click to play, as configured by the user.

Comment 1

5 years ago
This is expected behavior due to the click-to-play changes from bug 880735 et al.
Note that you can set Shockwave plugin to "Ask to Activate" in the add-ons manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865809
You need to log in before you can comment on or make changes to this bug.