Closed Bug 902841 Opened 9 years ago Closed 9 years ago

[zffos1.1][sms]message list can‘t show all

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 875338

People

(Reporter: zhang.dapeng, Assigned: steveck)

Details

Attachments

(1 file)

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; TCO_20130808162156)

Steps to reproduce:

from number list, tap a number into the dialog box to view message,there are some messages in the list , then add text + picture, send;


Actual results:

Show only half of the send message, does not scroll to the bottom to display all the pictures


Expected results:

Normally automatic scrolling and display  all
Blocks: 899451
leo+ requested per bug 899451.
blocking-b2g: --- → leo?
Component: General → Gaia::SMS
Assignee: nobody → schung
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875338
No longer blocks: 899451
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.