DevTools: Profiler record button should be centered when pressed to log data

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
P3
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sys.sgx, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 787494 [details]
Button icon alignment

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130807161117

Steps to reproduce:

This is a visual thing to fix:
When you press the record data button on the Profiler panel, the icon should remain centered on the button, since it's already a small button, and perhaps the recording state should be shown via an inner glow as with other panel buttons.
(Reporter)

Updated

5 years ago
Component: Untriaged → Developer Tools: Profiler
OS: Windows Vista → All
Hardware: x86 → All
Version: 26 Branch → Trunk
Created attachment 789276 [details]
Stopwatch icon on OS X

What platform are you using? It is centered (30 pixels from each side) on my computer running OS X Mountain Lion.
Priority: -- → P3
Oh wait, I didn't actually read your comment which includes the platform information. I just looked at Platform: All/All fields. My bad.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

5 years ago
Thanks. I thought that would be the case for all platforms, but it seems it's a windows one.
Not an issue anymore after bug 879008.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.