since build 2001071004: when you click a type of command button (the one's in windows style) mozilla crashes

CLOSED INVALID

Status

--
critical
CLOSED INVALID
18 years ago
14 years ago

People

(Reporter: hachre, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)
BuildID:    2001071004

when you press a button on a webpage that is a windowsstyle pushbutton mozilla 
crashes at once.

for example: bugzilla.mozilla.com enter a bugnumber anyone and press "show" 
mozilla will crash

Reproducible: Always
Steps to Reproduce:
1. go to bugzilla.mozilla.com
2. enter a bugnumber (anyone)
3. press "show"

Actual Results:  mozilla crashes

Expected Results:  mozilla shouldn't crash ;c)
(Reporter)

Comment 1

18 years ago
hmm! it seems it isn't quite EVERY button that makes mozilla crash - go to the 
specified url and press "long format" - this will crash mozilla.

going to bugzilla.mozilla.org and entering a bugnumber and pressing "show" 
won't crash mozilla, sorry
Summary: when you click a commandbutton (windowsstyle) mozilla crashes → when you click a type of command buttons (the one's in windows style) mozilla crashes
(Reporter)

Updated

18 years ago
Summary: when you click a type of command buttons (the one's in windows style) mozilla crashes → when you click a type of command button (the one's in windows style) mozilla crashes
(Reporter)

Comment 2

18 years ago
Reproducible: Always

NEW Steps to Reproduce:
1. go to <URL>
2. press "long format"
3. crash
(Reporter)

Comment 3

18 years ago
Created attachment 41928 [details]
StackTrace for the crash

Comment 4

18 years ago
Neither crashed for me (And i used these buttons moore than once)

Win2k, Build 2001062815
(Reporter)

Comment 5

18 years ago
yes thats because this bug is new since build 2001071004
wfm with win2k build 20010711..
(Reporter)

Updated

18 years ago
Summary: when you click a type of command button (the one's in windows style) mozilla crashes → since build 2001071004: when you click a type of command button (the one's in windows style) mozilla crashes

Comment 7

18 years ago
wfm winNT/2001071004

Comment 8

18 years ago
reporter: can you run components\talkback.exe to get us an incident id?
Keywords: crash
(Reporter)

Comment 9

18 years ago
i already did and attached it i will attach a new full one now... give me 5 
mins..
(Reporter)

Comment 10

18 years ago
uhh i hate to say this but its gone?! uhmm... mhh! i don't know why probably
windows wasn't stable at this time. meanwhile i restarted. probably it had
something to do with windows not with mozilla, sorry!

Comment 11

18 years ago
no no no no no.

talkback should list an incident id in the talkback window. you don't need to 
attach anything. eg, a recent nc4 talkback incident id of mine is TB32698280Y.  
We don't need you to attach the data, just indicate the number.
(Reporter)

Comment 12

18 years ago
sorry i didn't look for that number, i just saved the things talkback wanted to 
send to netscape and attached them!
(Reporter)

Comment 13

17 years ago
closing this bug, it was a mistake sorry
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 14

17 years ago
since the bug had something to do with my windows and couldn't be confirmed 
it's beeing closed now
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.