Dialer app remains at 10% loading when test_call_log_all_calls is run

RESOLVED DUPLICATE of bug 904076

Status

--
major
RESOLVED DUPLICATE of bug 904076
5 years ago
5 years ago

People

(Reporter: zcampbell, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(firefox26 affected, b2g18 unaffected, b2g-v1.1hd unaffected)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #897036 +++

This is only reproducible on *master* branch and only during automation.

Manual steps to reproduce:
1. Open Dialer app
2. Tap Call Log

Expected results:
Call log should display the list of calls made.

Actual results:
Dialer app remains at 10% loading. The Dialer app is also unresponsive.

The problem is that this is not reproducible manually.

To reproduce this issue you have to run the following test, https://github.com/mozilla/gaia-ui-tests/blob/v1-train/gaiatest/tests/dialer/test_call_log_all_calls.py , on the latest master build

This has regressed beginning with today's build:

Gecko  http://hg.mozilla.org/mozilla-central/rev/fd4cf30428b0
Gaia  ae1905a5bf10f064a86731e2bff195c2bccf620f
BuildID 20130808040203
Version 26.0a1

Updated

5 years ago
blocking-b2g: leo+ → ---
status-b2g18: verified → unaffected
status-b2g-v1.1hd: fixed → unaffected
status-firefox26: --- → affected
Joe - Looks like this was broken by a patch that landed yesterday. Can you find an assignee here from the comms team?
Flags: needinfo?(jcheng)
Duping up only cause there's already a patch on the other bug.
No longer blocks: 884399
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 897036
Flags: needinfo?(jcheng)
Resolution: --- → DUPLICATE
Duplicate of bug: 904076
You need to log in before you can comment on or make changes to this bug.