[B2G][Unagi][1.2][Browser] Selecting the fullscreen option on a Youtube video turns the screen black.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
7 months ago

People

(Reporter: jzimbrick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sprintready])

(Reporter)

Description

5 years ago
Description:
 When the user selects the fullscreen option while playing a youtube video, the screen turns black.

Repro Steps:
1. Update Unagi device to 1.2 moz build ID 20130808040203.
2. Open the browser app.
3. Navigate to www.youtube.com.
4. Play any video.
5. Tap the video being played and select the fullscreen option, you'll be presented with a screen asking if the user would like to allow or deny changing the video to fullscreen, select either response.
6. Observe that the screen turns black and the audio is interrupted from time to time.

Actual:
After selecting the fullscreen option while playing a youtube video, the screen turns black and audio will be interrupted.

Expected:
Selecting the fullscreen option makes the video fullscreen.

Environmental Variables
Build ID: 20130808040203
Gecko: http://hg.mozilla.org/mozilla-central/rev/fd4cf30428b0
Gaia: ae1905a5bf10f064a86731e2bff195c2bccf620f
Platform Version: 26.0a1

Notes:
Repro frequency: 100% on 4 devices.
Whiteboard: [sprintready]

Comment 1

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/55162682

Comment 2

5 years ago
I can reproduce with my Geeksphone Peak.

Environmental Variables
Build ID: 20130820082604
Platform Version: 26.0a1
Hi Brad,

Since this a smoke test issue on browser, can you please re-assign within your team?

Thx!!
Flags: needinfo?(blassey.bugs)
It is in our backlog, if you want it prioritized higher, talk to Karen
Flags: needinfo?(blassey.bugs)
Preeti - do you have the rationale or context for why this particular test is included in your smoke tests?
Flags: needinfo?(praghunath)
Flags: needinfo?(praghunath)

Comment 6

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.