right-click, open link in new window yields homepage

VERIFIED DUPLICATE of bug 89345

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 89345
17 years ago
14 years ago

People

(Reporter: slok00, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when I right-click on a link in a web page to open it in a new window, 
the new window shows the homepage instead of the link page.

this doesn't happen when you click on a link and uses Javascript to open the
link page in a new window.

I'm using Build ID: 2001070504 on win2k.
Try a newer build, this is fixed....


*** This bug has been marked as a duplicate of 89345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.