[B2G][Helix][Bookmark][Phil Wu]The bookmarks in browser can't be deleted after it is edited.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Browser
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: lecky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sprintready])

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; aff-kingsoft-ciba)

Steps to reproduce:

step:
1.open the website, www.youtube.com
2.click the icon in the corner of the screen to add the bookmark.
3.click the icon in the corner of the screen to edit bookmark,and then click the Done.
4.click the address bar in the top,and then choose the Bookmarks tab. and you will see the bookmark which you add a moment ago.


Actual results:

long press the bookmark which you add, and you could see the options named Bookmark and add to home screen, instead of the options named unbookmark.
The results is that you can't delete this bookmark.


Expected results:

long press the bookmark which you add, and you could click the options named unbookmark to delete the bookmark.
(Reporter)

Updated

5 years ago
Summary: [B2G][Helix][Bookmark][Phil Wu]The bookmarks in browser can't be deleted after it is edit. → [B2G][Helix][Bookmark][Phil Wu]The bookmarks in browser can't be deleted after it is edited.
Whiteboard: [sprintready]

Comment 1

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/55162602
This works for me on 20130819042203.  Long pressing the modified bookmark gives me the option to unbookmark.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.